DVB.NET / VCR.NET und Windows XP

Für die nächste Version 4.3 des DVB.NET / VCR.NET Paketes ist die Umstellung auf das Microsoft .NET Framework 4.5 (oder später) geplant. Die Unterstützung von Windows XP endet daher mit der Version 4.2 – diese war ja eh schon reduziert, da der Internet Explorer 8 den Web Client nicht ausführen kann. Ich bitte alle Anwender, sich langsam darauf einzustellen – wir haben hier bei uns auf dem XP System nun Windows 8.1, mit LAV Filter funktioniert dann sogar der DVB.NET / VCR.NET Viewer klaglos.

Jochen

Bookmark the permalink.

Comments are closed.